RubyGems Navigation menu

faulty 0.6.0

Fault-tolerance tools for ruby based on circuit-breakers

Versions:

  1. 0.6.0 - June 10, 2021 (47 KB)
  2. 0.5.1 - May 28, 2021 (45.5 KB)
  3. 0.5.0 - May 28, 2021 (45.5 KB)
  4. 0.4.0 - February 19, 2021 (42 KB)
  5. 0.3.0 - October 24, 2020 (39.5 KB)
Show all versions (11 total)

Runtime Dependencies (1):

Development Dependencies (6):

Owners:

Pushed by:

Authors:

  • Justin Howard

SHA 256 checksum:

8c8dc90ba14121b2f05a53e59bc482b1f7c62139fd2107d9ea0963de632ed64a

Total downloads 10,373

For this version 307

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 2.3

Links: