RubyGems Navigation menu

featherdust 0.0.3

Featherdust is a simple Twitter gem that grabs and parses data via the Twitter API. NOTE: This gem does not (and will not) support posting to twitter, adding/removing followers, etc. This is a data grabber only. If you want more interaction with Twitter, check out the Twitter gem (http://twitter.rubyforge.com) or Twitter4R (http://twitter4r.rubyforge.com). If you have questions (or suggestions), please feel free to shoot them off to mike [at] panpainter [dot] com and I'll be happy to help.

Versions:

  1. 0.0.3 - July 25, 2009 (9 KB)
  2. 0.0.2 - July 25, 2009 (9 KB)
  3. 0.0.1 - July 25, 2009 (7.5 KB)

Runtime Dependencies (1):

  • nokogiri ~> 1.0.0
  • Development Dependencies (1):

  • hoe >= 1.8.2
  • Owners:

    Authors:

    • Michael Tierney

    SHA 256 checksum:

    8eb1019a7284b425ca40cc5c1c4d32b654b69235ccff9112579e5e623e46c536

    Total downloads 8,734

    For this version 3,382

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: