RubyGems Navigation menu

ffi 1.17.0

Ruby FFI library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.17.0 - June 02, 2024 (986 KB)
  2. 1.17.0 - June 02, 2024 java (69 KB)
  3. 1.17.0 - June 02, 2024 arm64-darwin (520 KB)
  4. 1.17.0 - June 02, 2024 x86_64-darwin (529 KB)
  5. 1.17.0 - June 02, 2024 aarch64-linux-musl (564 KB)
Show all versions (397 total)

Development Dependencies (4):

rake ~> 13.0
rake-compiler ~> 1.1
rspec ~> 2.14.1

Owners:

Pushed by:

Authors:

  • Wayne Meissner

SHA 256 checksum:

51630e43425078311c056ca75f961bb3bda1641ab36e44ad4c455e0b0e4a231c

Signature validity period:

February 28, 2024 - February 27, 2025

Total downloads 705,602,396

For this version 341,808

License:

BSD-3-Clause

Required Ruby Version: >= 2.5

Links: