RubyGems.org

FFI plugin which adds support for bitmasked types (or flags) to FFI.

installgem install ffi-bit_masks
Authors

Postmodern

387 total downloads 387 for this version
Owners

66f5d5b64b951b3eeb8b6c34fcb69237

Licenses

MIT

Gemfile
gem 'ffi-bit_masks', '~> 0.1.0'
Versions
  1. 0.1.0 August 27, 2013 (9 KB)
Runtime Dependencies
  1. ffi ~> 1.0