RubyGems Navigation menu

ffi-hunspell 0.6.1

Ruby FFI bindings for the Hunspell spell checker.

Versions:

  1. 0.6.1 - February 13, 2021 (12 KB)
  2. 0.6.0 - November 28, 2020 (11.5 KB)
  3. 0.5.0 - October 25, 2019 (11 KB)
  4. 0.4.0 - April 21, 2017 (11 KB)
  5. 0.3.1 - January 14, 2016 (10.5 KB)
Show all versions (13 total)

Runtime Dependencies (1):

  • ffi ~> 1.0
  • Development Dependencies (1):

  • bundler ~> 2.0
  • Requirements:

    libhunspell >= 1.2.0, <= 1.7.0

    Owners:

    Pushed by:

    Authors:

    • Postmodern

    SHA 256 checksum:

    cabfb33b2cce50c342b55c59932bd8d8ddb3652350ba87fe51775901fd3e76f2

    Total downloads 145,152

    For this version 31,948

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.1

    Links: