RubyGems Navigation menu

ffi-icu 0.2.0

Provides charset detection, locale sensitive collation and more. Depends on libicu.

Versions:

  1. 0.2.0 - October 16, 2019 (27 KB)
  2. 0.1.10 - October 26, 2015 (26.5 KB)
  3. 0.1.9 - October 08, 2015 (26.5 KB)
  4. 0.1.8 - October 01, 2015 (26.5 KB)
  5. 0.1.7 - July 12, 2015 (26 KB)
Show all versions (21 total)

Runtime Dependencies (1):

  • ffi ~> 1.0, >= 1.0.9
  • Development Dependencies (2):

  • rake ~> 0.9.2
  • rspec ~> 2.5, >= 2.5.0
  • Owners:

    Pushed by:

    Authors:

    • Jari Bakken

    SHA 256 checksum:

    4093e1ec4bc4cb49f16a2466ac8887e237e32eef2acf3018b5e61cd11b5898cf

    Total downloads 705,494

    For this version 19,350

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: