RubyGems Navigation menu

ffi-libsodium 0.4.7

libsodium ffi wrapper

Versions:

  1. 0.4.7 - January 02, 2015 (14.5 KB)
  2. 0.4.5 - December 30, 2014 (14.5 KB)
  3. 0.4.4 - December 30, 2014 (14.5 KB)
  4. 0.4.3 - December 23, 2014 (14 KB)
  5. 0.4.2 - December 23, 2014 (14 KB)
Show all versions (39 total)

Runtime Dependencies (1):

  • ffi >= 1.9.5
  • Development Dependencies (1):

  • bundler >= 1.7
  • Owners:

    Authors:

    • Hendrik Beskow

    SHA 256 checksum:

    ecd54a38c89259a1e43fef42f4d97cef9952a3c30f83524724e34c69d03c1fff

    Total downloads 48,925

    For this version 2,108

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 1.9.3

    Links: