RubyGems Navigation menu

ffi-msgpack 0.2.2

Ruby FFI bindings for the msgpack library.

Versions:

  1. 0.2.2 - November 28, 2020 (16 KB)
  2. 0.2.1 - May 12, 2012 (15 KB)
  3. 0.2.0 - February 19, 2011 (14 KB)
  4. 0.1.4 - August 12, 2010 (15 KB)
  5. 0.1.3 - July 03, 2010 (14.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • ffi ~> 1.0
  • Development Dependencies (1):

  • bundler ~> 2.0
  • Requirements:

    libmsgpack >= 0.5.0

    Owners:

    Pushed by:

    Authors:

    • Postmodern

    SHA 256 checksum:

    d46db8642633d2df235c67faebcf677e6e7ca6b70d7df6d54b60be84ab309815

    Total downloads 20,682

    For this version 357

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: