RubyGems Navigation menu

ffi-ncurses 0.4.0

An FFI wrapper around ncursesw 5.x for MRI Ruby 1.8.x, 1.9.x and JRuby.

Versions:

  1. 0.4.0 - September 25, 2011 (46.5 KB)
  2. 0.3.3 - August 24, 2010 (20.5 KB)
  3. 0.3.2 - July 25, 2009 (28.5 KB)
  4. 0.3.1 - July 25, 2009 (26.5 KB)
  5. 0.3.0 - July 25, 2009 (26.5 KB)

Runtime Dependencies (2):

  • ffi >= 1.0.9
  • ffi-locale >= 1.0.0
  • Owners:

    Authors:

    • Sean O'Halpin

    SHA 256 checksum:

    89f7de10d7b3bf619a34b892e94fd799bb50986d7c834612bec00431d5de1f73

    Total downloads 82,391

    For this version 58,084

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: