RubyGems Navigation menu

ffi-opengl 0.2.1

ffi-opengl is an autogenerated[1] ruby FFI interface towards OpenGL libraries (GL, GLU, GLUT). The FFI layer ensures compatibility among all Ruby implementation that support it. At the moment, this means that you can run the same ffi-opengl script with MRI Ruby and JRuby. ffi-opengl API aims to be a 1:1 tranposition of the OpenGL C API: don't expect idiomatic ruby inside!

Versions:

  1. 0.2.1 - December 08, 2009 (54 KB)

Runtime Dependencies (1):

Development Dependencies (1):

Authors:

  • Andrea Fazzi

Owners:

SHA 256 checksum:

3279139efa1fc421abf5b1283620dae47422b9791594e5dfb2630a8a04a470e9

Total downloads 4,123

For this version 4,123

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: