RubyGems Navigation menu

ffi-udis86 0.1.3

ffi-udis86 provides Ruby FFI bindings for the udis86, a x86 and x86-64 disassembler.

Versions:

  1. 0.1.3 - May 12, 2012 (16.5 KB)
  2. 0.1.2 - February 02, 2011 (15 KB)
  3. 0.1.1 - November 07, 2010 (15 KB)
  4. 0.1.0 - February 19, 2010 (15 KB)

Runtime Dependencies (1):

  • ffi ~> 1.0
  • Development Dependencies (3):

    Owners:

    Authors:

    • Postmodern

    SHA 256 checksum:

    67e7be631b88c24fef4da012e9e1c6b71abd49ae4e77ac4237db411f29379832

    Total downloads 11,693

    For this version 3,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: