RubyGems Navigation menu

ffi-wingui-core 1.0.2

Ruby-FFI (x86) bindings to essential GUI-related Windows APIs

Versions:

  1. 1.0.2 - January 09, 2017 (46.5 KB)
  2. 1.0.1 - June 27, 2013 (31 KB)
  3. 1.0.0 - April 04, 2013 (31 KB)
  4. 0.6.0 - March 10, 2011 (29 KB)
  5. 0.5.0 - February 23, 2011 (23 KB)
Show all versions (9 total)

Runtime Dependencies (1):

Authors:

  • Radoslav Peev

Owners:

1c33098373ddcc55d9a7a4891c9c03f3

SHA 256 checksum:

07ee238d08c0ee798d6eb8826753e951ddec62879eb4dd1edd1769559f7d7629

Total downloads 17,454

For this version 631

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: