RubyGems Navigation menu

firstfm 0.8.0

Firstfm is a ruby wrapper for the Last.fm APIs ( http://www.last.fm/api ). My main focus is to import events from Last.FM, but with time I will try to add support for all API methods.

Versions:

  1. 0.8.0 - August 16, 2015 (32 KB)
  2. 0.7.0 - July 14, 2013 (29 KB)
  3. 0.6.0 - January 27, 2013 (28 KB)
  4. 0.5.2 - January 17, 2013 (27.5 KB)
  5. 0.5.1 - January 17, 2013 (27.5 KB)
Show all versions (19 total)

Authors:

  • Aleksandr Lossenko

Owners:

E514dfa77f5e74ec18a067e596c85be3

Sha 256 checksum:

da6943b19abbc94305e8957556ad6f97bb14a98298127d763a25c60086886326

Total downloads 24,707

For this version 197

Show all versions (19 total)

Required Ruby Version: >= 0

License:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: