RubyGems Navigation menu

fitbyte 0.7.1

A Ruby interface to the Fitbit API, using OAuth2 (renamed to fitbit_api)

Versions:

  1. 0.7.1 - September 17, 2017 (13.5 KB)
  2. 0.7.0 - May 01, 2016 (13.5 KB)
  3. 0.6.0 - April 18, 2016 (13 KB)
  4. 0.5.0 - April 10, 2016 (13 KB)
  5. 0.4.1 - April 05, 2016 (12 KB)
Show all versions (16 total)

Owners:

Authors:

  • Zoran

SHA 256 checksum:

0b7f9d54b6c73bdd1e3f742b13c986770547413409a0754e87abe873d50cd4fa

Total downloads 12,892

For this version 633

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.3

Links: