RubyGems Navigation menu

fleetctl 0.1.4

Allows controlling fleet clusters via a ruby API

Versions:

  1. 0.1.4 - June 24, 2014 (12 KB)
  2. 0.1.3 - June 18, 2014 (12 KB)
  3. 0.1.2 - June 13, 2014 (12 KB)
  4. 0.1.1 - June 13, 2014 (12 KB)

Runtime Dependencies (3):

  • hashie ~> 2
  • net-scp = 1.2.1
  • net-ssh = 2.9.1
  • Development Dependencies (2):

  • bundler ~> 1.6
  • rake ~> 10.3
  • Owners:

    Authors:

    • Josh Lauer

    SHA 256 checksum:

    febe4356767625c88722d3a9eb806592e87906f76fa35ae31cd80360ea0b39e3

    Total downloads 17,721

    For this version 10,659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: