RubyGems Navigation menu

flickr-objects 0.6.3

This gem is an object-oriented wrapper for the Flickr API.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.3 - June 24, 2016 (27 KB)
  2. 0.6.2 - April 21, 2016 (27 KB)
  3. 0.6.1 - December 10, 2015 (27 KB)
  4. 0.6.0 - January 11, 2015 (27 KB)
  5. 0.5.3 - December 29, 2014 (26.5 KB)
Show all versions (15 total)

Runtime Dependencies (4):

faraday >= 0.7.6
multi_xml ~> 0.4
simple_oauth ~> 0.3.1

Development Dependencies (8):

capybara >= 2.1
kaminari >= 0.14
rake >= 0
rspec >= 2
selenium-webdriver >= 2.35.1
vcr >= 2

Owners:

Authors:

  • Janko Marohnić

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 46,048

For this version 6,452

License:

MIT

Required Ruby Version: >= 1.9.2

Links: