RubyGems Navigation menu

fluent-plugin-aliyun-oss 0.0.1

Aliyun OSS plugin for Fluentd event collector

Versions:

  1. 0.0.1 - April 23, 2019 (18.5 KB)

Runtime Dependencies (2):

  • aliyun-sdk = 0.7.0
  • fluentd >= 0.14.22, < 2
  • Development Dependencies (3):

  • rake ~> 0.9, >= 0.9.2
  • test-unit ~> 3.0, >= 3.0.8
  • test-unit-rr ~> 1.0, >= 1.0.3
  • Owners:

    Authors:

    • Jinhu Wu

    SHA 256 checksum:

    d1e6b0f74575d52fc22cda4d63da43885bf9f4701874d2a190e7efb2d40f8ed7

    Total downloads 1,998

    For this version 1,998

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: