RubyGems Navigation menu

fluent-plugin-amplitude 0.2.2

Fluentd plugin to output event data to Amplitude

Versions:

  1. 0.2.2 - August 11, 2017 (10.5 KB)
  2. 0.2.1 - June 29, 2017 (10 KB)
  3. 0.2.0 - June 08, 2017 (10 KB)
  4. 0.1.0 - January 03, 2017 (10 KB)
  5. 0.0.9 - November 22, 2016 (9.5 KB)
Show all versions (13 total)

Runtime Dependencies (3):

  • amplitude-api ~> 0.0.9
  • fluentd >= 0.10.55
  • msgpack < 0.6.0, >= 0.5.11
  • Development Dependencies (5):

  • rake ~> 11.3
  • rspec ~> 3.5
  • rspec-mocks ~> 3.5
  • rubocop ~> 0.44.1
  • test-unit >= 3.2.1, ~> 3.2
  • Owners:

    Authors:

    • Change.org

    SHA 256 checksum:

    87bba336c5ca2847b8f63b7332ad032b8b34df1ee4d5e65800cb225b9d817ff7

    Total downloads 19,582

    For this version 2,617

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: