RubyGems Navigation menu

fluent-plugin-amqp 0.14.0

AMQP input/output plugin for fluentd

Versions:

  1. 0.14.0 - July 12, 2020 (8.5 KB)
  2. 0.13.0 - February 24, 2019 (8.5 KB)
  3. 0.12.0 - November 02, 2018 (8.5 KB)
  4. 0.11.0 - March 10, 2017 (8.5 KB)
  5. 0.10.1 - November 17, 2016 (7.5 KB)
Show all versions (24 total)

Runtime Dependencies (2):

  • bunny >= 1.7, < 3
  • fluentd >= 0.14.8, < 2
  • Development Dependencies (6):

  • bunny-mock >= 1.0
  • minitest < 5.0.0
  • rake >= 0
  • shoulda >= 3.5.0
  • simplecov >= 0.10
  • test-unit >= 3.1.0
  • Owners:

    Pushed by:

    Authors:

    • Hiromi Ishii, Team Giraffi, HiganWorks LLC, Toby Jackson

    SHA 256 checksum:

    40a23a39ed963071c3e9846e29b2a594b9fc60e3fb8691fb01f94acfce3c9dd1

    Total downloads 79,540

    For this version 13,803

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache License, Version 2.0

    Required Ruby Version: >= 2.1.0

    Links: