RubyGems Navigation menu

fluent-plugin-beats 1.1.0

Elastic beats plugin for Fluentd event collector

Versions:

  1. 1.1.0 - May 14, 2019 (17 KB)
  2. 1.0.1 - January 18, 2019 (17 KB)
  3. 1.0.0 - October 30, 2018 (17 KB)
  4. 0.1.4 - June 21, 2018 (16.5 KB)
  5. 0.1.3 - March 13, 2018 (16 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • concurrent-ruby >= 0.9.2, < 2
  • fluentd >= 0.10.58, < 2
  • Development Dependencies (3):

  • rake >= 0.9.2
  • test-unit >= 3.0.8
  • test-unit-rr >= 1.0.3
  • Owners:

    Authors:

    • Masahiro Nakagawa

    SHA 256 checksum:

    abc0ce0ba3082464d0900bdf519e97a0011ab6477b4356714e01eec7fa4d3567

    Total downloads 604,558

    For this version 584,908

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: