RubyGems Navigation menu

fluent-plugin-bunyan-to-google-cloud-logging 0.3.0

Fluentd plugin to parse bunyan format logs and to transfer Google Cloud Logging.

Versions:

  1. 0.3.0 - October 29, 2018 (10.5 KB)

Runtime Dependencies (2):

  • fluentd < 2, >= 0.14.10
  • google-cloud-logging >= 1.5.1, ~> 1.5
  • Development Dependencies (3):

  • bundler ~> 1.14
  • rake ~> 12.0
  • test-unit ~> 3.0
  • Owners:

    Authors:

    • Toshimitsu Takahashi

    SHA 256 checksum:

    d353036cede6bb3c948393cec82910261c866f44558e267313f560420a7ac70e

    Total downloads 584

    For this version 584

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: