RubyGems Navigation menu

fluent-plugin-ecs-filter 0.1.2

Filter plugin to add AWS ECS metadata

Versions:

  1. 0.1.2 - April 03, 2017 (17.5 KB)
  2. 0.1.1 - May 31, 2016 (17 KB)
  3. 0.1.0 - May 27, 2016 (17 KB)

Runtime Dependencies (5):

  • docker-api >= 1.33.3, ~> 1.33
  • fluentd >= 0.10.43
  • lru_redux ~> 1.1
  • oj >= 2.18.5
  • vine ~> 0.2
  • Development Dependencies (9):

    Owners:

    Authors:

    • Joseph Hughes

    SHA 256 checksum:

    ae8cff3bf62826d1f21e38b7bcdd26efe24c89a74354dbc33d875597b823476f

    Total downloads 17,903

    For this version 12,564

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    ASL2

    Required Ruby Version: >= 2.0.0

    Links: