RubyGems Navigation menu

fluent-plugin-geoip 1.3.2

Fluentd Filter plugin to add information about geographical location of IP addresses with Maxmind GeoIP databases.

Versions:

  1. 1.3.2 - June 18, 2020 (39.1 MB)
  2. 1.3.1 - February 01, 2019 (39.1 MB)
  3. 1.3.0 - November 12, 2018 (39.1 MB)
  4. 1.2.0 - February 01, 2018 (39.1 MB)
  5. 1.1.0 - December 26, 2017 (39.1 MB)
Show all versions (27 total)

Runtime Dependencies (4):

  • dig_rb >= 0
  • fluentd >= 0.14.8, < 2
  • geoip2_c >= 0
  • geoip-c >= 0
  • Development Dependencies (6):

    Owners:

    Pushed by:

    Authors:

    • Kentaro Yoshida

    SHA 256 checksum:

    3c9e6e1e8bfcf200953b965eed5f6005259b24f2730be8ca09f5ccbb6b4e77fc

    Total downloads 1,293,192

    For this version 719,755

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: