RubyGems Navigation menu

fluent-plugin-grok-parser 2.1.4

Fluentd plugin to support Logstash-inspired Grok format for parsing logs

Versions:

  1. 2.1.4 - July 03, 2017 (25.5 KB)
  2. 2.1.3 - March 22, 2017 (25.5 KB)
  3. 2.1.2 - February 09, 2017 (25 KB)
  4. 2.1.1 - February 06, 2017 (25 KB)
  5. 2.1.0 - November 28, 2016 (25 KB)
Show all versions (16 total)

Runtime Dependencies (1):

Authors:

  • kiyoto, Kenji Okimoto

Owners:

9673ac7770ee09f76ff5d839820db1572e0942c4a8e970da7a03289aa11e46c2

SHA 256 checksum:

57ed6fd9cffc2dc9727bec11f1fe81e0333dd25a64dbda6e5880601a363cf546

Total downloads 399,762

For this version 219,846

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: