RubyGems Navigation menu

fluent-plugin-kubernetes_metadata_filter 2.10.0

Filter plugin to add Kubernetes metadata

Versions:

  1. 2.10.0 - April 12, 2022 (38 KB)
  2. 2.9.5 - March 03, 2022 (38 KB)
  3. 2.9.4 - January 05, 2022 (38 KB)
  4. 2.9.3 - December 06, 2021 (37.5 KB)
  5. 2.9.2 - November 03, 2021 (37.5 KB)
Show all versions (82 total)

Runtime Dependencies (3):

  • fluentd >= 0.14.0, < 1.15
  • kubeclient >= 4.0.0, < 5.0.0
  • lru_redux >= 0
  • Development Dependencies (10):

    Owners:

    Pushed by:

    Authors:

    • OpenShift Cluster Logging, Jimmi Dyson

    SHA 256 checksum:

    e0480f9f28d01dd37d1891a060e7a452143b2969a903833b500211eb79c0567b

    Total downloads 16,722,372

    For this version 4,421,000

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5.0

    Links: