RubyGems Navigation menu

fluent-plugin-mesosphere-filter 0.2.0

Filter plugin to add Mesosphere metadata

Versions:

  1. 0.2.0 - October 23, 2017 (19 KB)
  2. 0.1.12 - June 12, 2017 (19 KB)
  3. 0.1.11 - September 06, 2016 (19 KB)
  4. 0.1.10 - January 19, 2016 (19 KB)
  5. 0.1.9 - December 02, 2015 (18.5 KB)
Show all versions (13 total)

Runtime Dependencies (4):

  • docker-api ~> 1.23
  • fluentd < 2, >= 0.14.0
  • lru_redux ~> 1.1
  • oj >= 2.13.1
  • Development Dependencies (9):

    Owners:

    Authors:

    • Joseph Hughes

    SHA 256 checksum:

    d9d07468f294d389fb4e968a8244f4f148cbacd5bb97b24f1252ac221535b92a

    Total downloads 28,313

    For this version 3,060

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    ASL2

    Required Ruby Version: >= 2.0.0

    Links: