RubyGems Navigation menu

fluent-plugin-mysql-query 0.3.0

Fluentd Input plugin to execute mysql query and fetch rows. It is useful for stationary interval metrics measurement.

Versions:

  1. 0.3.0 - July 28, 2015 (7 KB)
  2. 0.2.3 - September 3, 2013 (7 KB)
  3. 0.2.2 - November 1, 2012 (6.5 KB)
  4. 0.2.1 - October 29, 2012 (6.5 KB)
  5. 0.1.1 - October 13, 2012 (6.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Kentaro Yoshida

Owners:

B55f013505360592cdbba0676078981f

Sha 256 checksum:

38facc3a127a4a258b771835a231b358bcc21ea6d33c3723dc5a9042e735d1af

Total downloads 6,438

For this version 199

Show all versions (6 total)

Required Ruby Version: >= 0

License:

Apache-2.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: