RubyGems Navigation menu

fluent-plugin-presto_query 0.0.3

Fluentd Input plugin to execute Presto query and fetch rows.

Versions:

  1. 0.0.3 - June 02, 2015 (7.5 KB)
  2. 0.0.2 - May 14, 2015 (7 KB)
  3. 0.0.1 - May 13, 2015 (7 KB)

Runtime Dependencies (2):

Development Dependencies (7):

  • bundler ~> 1.7.2
  • fluentd ~> 0.10.60
  • pry ~> 0.10.1
  • rake ~> 10.3.2
  • rubocop ~> 0.24.1
  • rubygems-tasks ~> 0.2
  • yard ~> 0.8
  • Owners:

    Authors:

    • Hiroshi Toyama

    SHA 256 checksum:

    b77ae8d24e37b1ceed3f6d0a161bfe8c7a321949330829f4fde5cb9f31f551d0

    Total downloads 4,271

    For this version 1,922

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: