RubyGems Navigation menu

fluent-plugin-prometheus 1.8.5

A fluent plugin that collects metrics and exposes for Prometheus.

Versions:

  1. 1.8.5 - November 24, 2020 (26 KB)
  2. 1.8.4 - September 24, 2020 (26 KB)
  3. 1.8.3 - August 24, 2020 (26 KB)
  4. 1.8.2 - July 17, 2020 (26 KB)
  5. 1.8.1 - July 05, 2020 (26 KB)
Show all versions (29 total)

Runtime Dependencies (2):

  • fluentd >= 1.9.1, < 2
  • prometheus-client < 0.10
  • Development Dependencies (4):

    Owners:

    Pushed by:

    Authors:

    • Masahiro Sano

    SHA 256 checksum:

    7357c574c149a8406422c8ae1602dce993cb629050757e8a9afbf9bd419bb291

    Total downloads 2,233,327

    For this version 6,010

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: