RubyGems Navigation menu

fluent-plugin-record-reformer 0.6.0

Fluentd plugin to add or replace fields of a event record

Versions:

  1. 0.6.0 - April 11, 2015 (12.5 KB)
  2. 0.5.0 - March 5, 2015 (12.5 KB)
  3. 0.4.0 - October 31, 2014 (12 KB)
  4. 0.3.0 - September 30, 2014 (10.5 KB)
  5. 0.2.10 - September 21, 2014 (11.5 KB)
Show all versions (20 total)

Runtime Dependencies:

Authors:

  • Naotoshi Seo

Owners:

Aef92c3acc29ad8543e04135687fc4f1

Sha 256 checksum:

733a780b9ac1d942b3088d0b166b248f1430ae964830217883795ddf4eef83c0

Total downloads 84,854

For this version 3,673

Show all versions (20 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: