RubyGems Navigation menu

fluent-plugin-splunkapi 0.2.0

Splunk output plugin for Fluent event collector. This plugin supports Splunk REST API and Splunk Storm API.

Versions:

  1. 0.2.0 - August 10, 2013 (9 KB)
  2. 0.1.5 - July 27, 2013 (8.5 KB)
  3. 0.1.3 - July 25, 2013 (8.5 KB)
  4. 0.1.2 - February 1, 2013 (8 KB)
  5. 0.1.1 - January 24, 2013 (8 KB)
Show all versions (7 total)

Authors:

  • Keisuke Nishida

Owners:

946eedf9ffd3a51f3d904492fe930a6c

Sha 256 checksum:

d68dc8d7c483d5ac4e892db340aae91f3f81f331b04340ec4cae8291e1d92bf3

Total downloads 8,226

For this version 2,872

Show all versions (7 total)

Required Ruby Version: None

Licenses:

Apache License, Version 2.0

Gemfile:
= Copy to clipboard Copied!

install:
= Copy to clipboard Copied!

Links: