RubyGems Navigation menu

fluent-plugin-sumologic_output 1.8.0

Output plugin to SumoLogic HTTP Endpoint

Versions:

  1. 1.8.0 - April 22, 2022 (22.5 KB)
  2. 1.7.5 - April 11, 2022 (21 KB)
  3. 1.7.4 - April 08, 2022 (21 KB)
  4. 1.7.3 - October 19, 2021 (20.5 KB)
  5. 1.7.2 - November 23, 2020 (19 KB)
Show all versions (28 total)

Runtime Dependencies (2):

  • fluentd >= 0.14.12
  • httpclient ~> 2.8.0
  • Development Dependencies (4):

  • bundler ~> 2
  • codecov >= 0.1.10
  • rake >= 0
  • test-unit ~> 3.1.0
  • Owners:

    Pushed by:

    Authors:

    • Steven Adams, Frank Reno

    SHA 256 checksum:

    298e8df095db57207d1604148a4b7db1fa6f630fd5ace0cede11bb9afd631ea4

    Total downloads 2,535,842

    For this version 9,021

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.0.0

    Links: