RubyGems Navigation menu

fluent-plugin-webhdfs 1.4.0

For WebHDFS and HttpFs of Hadoop HDFS

Versions:

  1. 1.4.0 - December 22, 2020 (17 KB)
  2. 1.3.2 - December 02, 2020 (16.5 KB)
  3. 1.3.1 - November 09, 2020 (16.5 KB)
  4. 1.3.0 - October 20, 2020 (16.5 KB)
  5. 1.2.5 - June 01, 2020 (16 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • fluentd >= 0.14.22
  • webhdfs >= 0.6.0
  • Development Dependencies (7):

    Owners:

    Pushed by:

    Authors:

    • TAGOMORI Satoshi

    SHA 256 checksum:

    2f34d476a99cb3dabefbbfe3cbe3755a491160b0f06aff68938ee3529dcefdec

    Total downloads 448,311

    For this version 21,665

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: