RubyGems Navigation menu

fluent-plugin-windows-eventlog 0.8.0

Fluentd Input plugin to read windows event log.

Versions:

  1. 0.8.0 - September 16, 2020 (23.5 KB)
  2. 0.7.1.rc1 - June 23, 2020 (22 KB)
  3. 0.7.0 - May 22, 2020 (22 KB)
  4. 0.6.0 - April 15, 2020 (21.5 KB)
  5. 0.5.4 - April 10, 2020 (21.5 KB)
Show all versions (21 total)

Runtime Dependencies (3):

  • fluentd >= 0.14.12, < 2
  • win32-eventlog >= 0
  • winevt_c >= 0.9.1
  • Development Dependencies (5):

    Owners:

    Pushed by:

    Authors:

    • okahashi117, Hiroshi Hatake, Masahiro Nakagawa

    SHA 256 checksum:

    46e8f2f57fcfc01912ccd8c66ebecbdd689b39d61c4be5cc1337b96c9eba529d

    Total downloads 32,205

    For this version 3,399

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: