RubyGems Navigation menu

fluent-query-dbi 0.9.2

Generic DBI support for the Fluent Query. Fluent Query is cool way how to write SQL queries in Ruby. Contains base libraries used by specific SQL driver.

Versions:

  1. 0.9.2 - May 30, 2012 (9 KB)
  2. 0.9.1 - July 15, 2011 (8.5 KB)
  3. 0.9.0 - July 14, 2011 (8.5 KB)

Runtime Dependencies (5):

  • abstract >= 1.0.0
  • dbi >= 0.4.5
  • fluent-query >= 0.9.2
  • fluent-query-sql >= 0.9.2
  • hash-utils >= 0.18.0
  • Development Dependencies (2):

  • bundler >= 1.0.13
  • jeweler2 >= 2.0.0
  • Owners:

    Authors:

    • Martin Kozák

    SHA 256 checksum:

    d8525b886cb0669aaa752715c85ee87ea686f42a81a0fc5baae75adb7a91612a

    Total downloads 9,562

    For this version 3,586

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: