RubyGems Navigation menu

fluent-query-sql 0.9.2

Generic SQL support for the Fluent Query. Fluent Query is cool way how to write SQL queries in Ruby. Contains base libraries used by specific SQL driver.

Versions:

  1. 0.9.2 - May 30, 2012 (14 KB)
  2. 0.9.1 - July 14, 2011 (13.5 KB)
  3. 0.9.0 - July 14, 2011 (13.5 KB)

Runtime Dependencies (3):

  • abstract >= 1.0.0
  • fluent-query >= 0.9.2
  • hash-utils >= 0.18.0
  • Development Dependencies (2):

  • bundler >= 1.0.13
  • jeweler2 >= 2.0.0
  • Owners:

    Authors:

    • Martin Kozák

    SHA 256 checksum:

    ad048a96d9bf17a4ad96a725345b448d94b1a928e6f9784e78028c422bb83763

    Total downloads 9,787

    For this version 3,756

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: