RubyGems Navigation menu

fmrest 0.24.0

FileMaker Data API client with ORM features. This gem is a wrapper for other gems: fmrest-core, fmrest-spyke and fmrest-rails.

Versions:

  1. 0.24.0 - October 14, 2022 (16 KB)
  2. 0.24.0.rc1 - October 12, 2022 (16 KB)
  3. 0.23.1 - July 14, 2022 (15.5 KB)
  4. 0.23.0 - June 24, 2022 (15.5 KB)
  5. 0.22.0 - June 24, 2022 (15 KB)
Show all versions (51 total)

Runtime Dependencies (3):

fmrest-core = 0.24.0
fmrest-rails = 0.24.0
fmrest-spyke = 0.24.0

Development Dependencies (12):

activerecord ~> 7.0
bundler ~> 2.2
mock_redis >= 0
moneta >= 0
pry-byebug >= 0
rake ~> 13.0
rexml >= 0
rspec ~> 3.0
sqlite3 ~> 1.4.0
webmock >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Pedro Carbajal

SHA 256 checksum:

bc6ff4c929dba83509c674c7279ca40c8df79239ed4f3294b551bf6f5fa2e0f9

Total downloads 68,063

For this version 433

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: