RubyGems Navigation menu

Reverse dependencies for fog-softlayer 1.1.4