RubyGems Navigation menu

forewarn 0.1.0

allows users to write and configure their own method blacklists to warn of dangerous invocations (e.g. deprecated methods, unsafe methods after an impending upgrade, etc.)

Versions:

  1. 0.1.0 - August 24, 2015 (8 KB)

Development Dependencies (2):

  • bundler ~> 1.9
  • rake ~> 10.0
  • Owners:

    Authors:

    • Justin Searls

    SHA 256 checksum:

    470a7e6a99c747506313b2ff7373c63a7d90fb904373f8bde059b5ef2739a623

    Total downloads 1,806

    For this version 1,806

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Links: