RubyGems Navigation menu

freakonomics 0.1.0

Freakonomics is a CLI app built with Ruby. It's purpose is to download episodes of Freakonomics Radio via the command line.

Versions:

  1. 0.1.0 - November 06, 2015 (17 KB)

Runtime Dependencies (2):

  • nokogiri ~> 1.6.6.0
  • progressbar ~> 0.6
  • Development Dependencies (3):

  • bundler ~> 1.10
  • minitest ~> 5.8
  • rake ~> 10.0
  • Owners:

    Authors:

    • Ile Eftimov

    SHA 256 checksum:

    2cc1490434a9ab5beb6771752e352ae144383bb0422d33f666625b14626f5c48

    Total downloads 1,468

    For this version 1,468

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: