RubyGems Navigation menu

friendly_id-method_scopes 0.3.7

FriendlyId Extension to allow method scopes, in addition to column and relationship scopes.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.3.7 - June 08, 2020 (25.5 KB)
  2. 0.3.3 - October 06, 2017 (26 KB)
  3. 0.3.2 - October 06, 2017 (25.5 KB)
  4. 0.3.1 - April 20, 2017 (26 KB)
  5. 0.3.0 - April 20, 2017 (26 KB)
Show all versions (25 total)

Runtime Dependencies (2):

friendly_id >= 5, < 6
rails >= 4, < 7

Development Dependencies (12):

coveralls ~> 0.8
factory_bot_rails >= 4.8.2, < 6
faker >= 2.12, < 3
haml ~> 5
juwelier ~> 2
rolify >= 4, < 6
rspec-rails >= 4.0.1, < 5
seedbank ~> 0.3
shoulda-matchers >= 4.3, < 5
sqlite3 ~> 1

Owners:

Pushed by:

Authors:

  • Karen Lundgren

SHA 256 checksum:

2c54541a6bac848bef9db73f20d8f2e31443a71177b8ae7df29dec991359c443

Total downloads 21,663

For this version 2,120

License:

MIT

Required Ruby Version: >= 0

Links: