RubyGems Navigation menu

fwtoolkit 2.6.2

A collection of iOS development tools used by Future Workshops

Versions:

  1. 2.6.2 - October 14, 2021 (54 KB)
  2. 2.6.1 - October 14, 2021 (54 KB)
  3. 2.6.0 - April 23, 2021 (53.5 KB)
  4. 2.5.0 - February 04, 2021 (53.5 KB)
  5. 2.4.0 - January 26, 2021 (53.5 KB)
Show all versions (88 total)

Runtime Dependencies (7):

  • bundler >= 2.2.0, ~> 2.2.8
  • multi_json >= 1.13.1, ~> 1.13.1
  • rake >= 13.0.0, ~> 13.0.0
  • rubyzip >= 2.0.0, ~> 2.0.0
  • thor >= 0.20.3, ~> 0.20.3
  • xcodebuild-rb >= 0.3.0, ~> 0.3.0
  • xcodeproj >= 1.12.0, ~> 1.12.0
  • Development Dependencies (4):

  • aruba >= 0.14.12, ~> 0.14.12
  • aruba-doubles >= 1.2.1, ~> 1.2.1
  • cucumber >= 3.1.2, ~> 3.1.2
  • rspec-rails >= 3.8.2, ~> 3.8.2
  • Owners:

    Pushed by:

    Authors:

    • Future Workshops

    SHA 256 checksum:

    b7103ffd1d347e1c50debba84c7e39e4afc9c7ab77dadd7ce18de1182efcffbc

    Total downloads 148,893

    For this version 328

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: