RubyGems Navigation menu

fx-sqlserver-adapter 0.0.3

Adds sqlserver adapter to Fx gem to enable database migrations and schema to work with functions and triggers on applications using sqlserver as database

Versions:

  1. 0.0.3 - December 28, 2021 (11.5 KB)
  2. 0.0.2 - December 01, 2021 (11 KB)
  3. 0.0.1 - December 01, 2021 (11 KB)

Runtime Dependencies (3):

  • activerecord >= 6.0.0
  • fx ~> 0.6.2
  • railties >= 6.0.0
  • Development Dependencies (4):

  • bundler >= 1.5
  • pry >= 0
  • rake >= 0
  • tiny_tds >= 2.0
  • Owners:

    Pushed by:

    Authors:

    • Brandon Hicks

    SHA 256 checksum:

    fe2f769b0ff664f66313352314d16a359b1a3424d5092ae875805484a585b126

    Total downloads 2,659

    For this version 1,062

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5

    Links: