RubyGems Navigation menu

gamefic-standard 2.1.0

A collection of components for building games and interactive fiction in Gamefic.

Versions:

  1. 2.1.0 - March 07, 2021 (18 KB)
  2. 2.0.0 - March 24, 2020 (18.5 KB)

Runtime Dependencies (1):

  • gamefic ~> 2.0, >= 2.0.3
  • Development Dependencies (4):

  • bundler ~> 2.0
  • rake ~> 10.0
  • rspec ~> 3.0
  • simplecov ~> 0.14
  • Owners:

    Pushed by:

    Authors:

    • Fred Snyder

    SHA 256 checksum:

    327a843b8a54bbf72d4a0abc3946854c76776c7908f40c2d6aedb6a05b649835

    Total downloads 787

    For this version 196

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: