RubyGems Navigation menu

gapic-common 0.4.1

Common code for GAPIC-generated API clients

Versions:

  1. 0.4.1 - April 16, 2021 (22 KB)
  2. 0.4.0 - February 26, 2021 (22 KB)
  3. 0.3.4 - August 07, 2020 (19.5 KB)
  4. 0.3.3 - August 05, 2020 (19.5 KB)
  5. 0.3.2 - July 30, 2020 (19 KB)
Show all versions (12 total)

Runtime Dependencies (6):

  • faraday ~> 1.3
  • googleapis-common-protos >= 1.3.11, < 2.0
  • googleapis-common-protos-types >= 1.0.6, < 2.0
  • googleauth ~> 0.15, >= 0.15.1
  • google-protobuf ~> 3.15, >= 3.15.2
  • grpc ~> 1.36
  • Development Dependencies (9):

    Owners:

    Pushed by:

    Authors:

    • Google API Authors

    SHA 256 checksum:

    f2942e19d2c7a4da1cb1a06864482b6b41bbb90b5eb293243dbb72df51d2bf05

    Total downloads 3,290,637

    For this version 67,281

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.5

    Links: