RubyGems Navigation menu

gaudi 0.4.0

## DESCRIPTION: This gem provides setup, scaffolding and maintenance functions for [gaudi](http://github.com/damphyr/gaudi) installations. ## USAGE gaudi -s project/root to create a directory structure for a Gaudi based project gaudi -u project/root to update an existing Gaudi installation ## INSTALL: * (sudo) gem install gaudi

Versions:

  1. 0.4.0 - February 8, 2017 (8.5 KB)
  2. 0.3.1 - July 22, 2016 (8.5 KB)
  3. 0.3.0 - March 31, 2016 (8.5 KB)
  4. 0.2.4 - December 5, 2015 (8 KB)
  5. 0.2.3 - October 30, 2014 (8 KB)
Show all versions (9 total)

Runtime Dependencies (1):

Development Dependencies (2):

Authors:

  • Vassilis Rizopoulos

Owners:

415fe6ee69c09802ce8329e2b1a1c5e6

SHA 256 checksum:

b30ec57232a6e4e2465b3ddade7c75e84ae470453b69c1624af72588695f8450

Total downloads 6,778

For this version 192

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: