RubyGems Navigation menu

gc_ruboconfig 4.4.1

GoCardless's shared Rubocop configuration, conforming to our house style

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 4.4.1 - December 04, 2023 (8 KB)
  2. 4.4.0 - December 04, 2023 (8 KB)
  3. 4.3.0 - August 02, 2023 (8 KB)
  4. 4.2.0 - August 01, 2023 (8 KB)
  5. 4.1.0 - July 28, 2023 (8 KB)
Show all versions (65 total)

Runtime Dependencies (4):

rubocop >= 1.50.0
rubocop-rails >= 2.17.2
rubocop-rspec >= 2.22.0

Owners:

Pushed by:

Authors:

  • GoCardless

SHA 256 checksum:

907dfb2d262f64d30347a7ed334c4ac6c1da81f005cff10e4f21827b27cd1e56

Total downloads 544,677

For this version 9,147

License:

MIT

Required Ruby Version: >= 0

Links: