RubyGems Navigation menu

gda 1.1.0

An SQL parser. Wraps libgda in a loving embrace to give you a ruby level SQL parser.

Versions:

  1. 1.1.0 - January 29, 2016 (440 KB)
  2. 1.0.2 - December 09, 2015 (439 KB)
  3. 1.0.1 - October 16, 2013 (439 KB)
  4. 1.0.0 - March 07, 2013 (439 KB)

Development Dependencies (4):

  • hoe ~> 3.14
  • rake-compiler >= 0.4.1
  • rdoc ~> 4.0
  • sqlite3 >= 0
  • Owners:

    Authors:

    • Aaron Patterson

    SHA 256 checksum:

    2b94dbce5ce0346dbfa6791ab7d39cf3447bb1c530c92fc76fe3a78d7317f24f

    Total downloads 168,312

    For this version 108,922

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 1.9.3

    Links: