RubyGems Navigation menu

gdb 1.0.0

It's time for Ruby lovers to use Ruby in gdb, and gdb in Ruby!

Versions:

  1. 1.0.0 - February 10, 2019 (12.5 KB)
  2. 0.3.0 - January 04, 2018 (11.5 KB)
  3. 0.2.1 - October 14, 2017 (12.5 KB)
  4. 0.2.0 - October 06, 2017 (12 KB)
  5. 0.1.0 - September 19, 2017 (5 KB)

Runtime Dependencies (2):

  • memory_io ~> 0.1.1
  • pry ~> 0.11
  • Development Dependencies (6):

  • rake ~> 12.3
  • rspec ~> 3.8
  • rubocop ~> 0.60
  • simplecov ~> 0.15
  • tty-platform ~> 0.1
  • yard ~> 0.9
  • Owners:

    Authors:

    • david942j

    SHA 256 checksum:

    2c27936632c8034d891a759494731599b9f7032c2e7fd2a2fddfd144d9d53b52

    Total downloads 6,887

    For this version 3,043

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.1.0

    Links: