RubyGems Navigation menu

gds-data-validation 0.1.0

A data validation library providing a rule-based schema definition language. For checking (incoming) data against a specified schema definition. GDS stands for General Data Structure.

Versions:

  1. 0.1.0 - July 11, 2019 (13 KB)

Runtime Dependencies (1):

  • treetop ~> 1.6, >= 1.6.9
  • Development Dependencies (3):

  • gdstruct ~> 0.8, >= 0.8.2
  • minitest ~> 5.1
  • rake ~> 12
  • Owners:

    Pushed by:

    Authors:

    • Uli Ramminger

    SHA 256 checksum:

    0dbc0d1069e5343d91974b6361ea47c164d0f5ca630b4a1b384196b8c06e891b

    Total downloads 1,094

    For this version 1,094

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: